流行钢琴网社区

 找回密码
 注册
查看: 922|回复: 4

[求助]某些琴谱打开修改之后,竟然再也打不开了!

[复制链接]
发表于 2009-8-5 17:06:41 | 显示全部楼层 |阅读模式
我有一些早期的ove琴谱文件,用overture4打开之后做了些无关痛痒的修改,保存之后,再次打开它们时,竟然出现“应用程序错误”,说什么该内存不能为written,也就是说再也不能打开这些琴谱了!难道仅仅因为保存了一下就会令到它们再也打不开?!有朋友出现过类似问题吗?急求解决方案,恳请大侠出手相助!谢谢!
发表于 2009-8-5 20:01:21 | 显示全部楼层
= =软件有Bug吧= =~......
 楼主| 发表于 2009-8-5 21:57:57 | 显示全部楼层
楼上这位宝贵的一帖啊!
发表于 2009-8-7 00:28:57 | 显示全部楼层
早期的乐谱用3.6打开,然后另存为XXX乐谱,再用4.0打开就行了!
3.6和4.0不能够上下兼容的原因,可能出在VST的上面。
 楼主| 发表于 2009-8-7 12:15:47 | 显示全部楼层
十分感谢何老师的解答!
按照何老师的方法,我再安装overture3.6之后,打开那些早期琴谱,另存一下,再用overture4打开,就真的正常了!

快速回复主题

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|流行钢琴网  

GMT+8, 2020-4-3 06:25 , Processed in 0.070528 second(s), 19 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表